Killer Instinct Arcade1Up Issue

Having an issue with one of our games? Browse this section for answers to common problems, or post your own questions to get support from us.
Post Reply
Darkwarlord
Posts: 1
Joined: Wed Aug 17, 2022 4:44 pm

Killer Instinct Arcade1Up Issue

Post by Darkwarlord »

Hi.

Hoping you can help. I just picked up the Killer Instinct Arcade1Up unit during the recent sale. I love it, but do have one issue. I normally test all my Arcade1Up units for full functionality (controls, sound, and monitor pixels) by using the built in test mode. I access it by holding P1 Start, P2 Start, and A while starting up the cabinet just like all other Arcade1Up units. The first time I tried it I was able to access the test mode and got as far as it asking for a USB Device, if I remember correctly. I then connected the cabinet to the internet and updated it to the latest firmware. Now when I access the test mode I get all the diagnostic info (Project Number, PCBA version, Checksum, etc) and then a large red X at the bottom. I can’t get any farther beyond that. None of the buttons do anything. If i wait it eventually starts the game selection screen. I can also hold the OFF button and it turns off.

Is there something I am missing or I need to attach to the PCB? Did the update not take correctly? Any help would be greatly appreciated.

Thank you!
User avatar
CodeMystics
Posts: 515
Joined: Mon Oct 13, 2014 3:22 pm

Re: Killer Instinct Arcade1Up Issue

Post by CodeMystics »

Hi,

The built in test mode was created by the OS team, which is an entirely different company. We have no involvement or insight into it, so we can't comment on whether this is expected behaviour after the update. It could easily be a product of them not updating the test mode to support the new code improvements for input latency.

As far as we know though that test mode is not intended for consumer use. If the cabinet operates normally outside test mode, there should be nothing to be concerned about.
Post Reply